Billing and Usage dashboard data not displaying for some users
Incident Report for OpenAI
Resolved
This incident has been resolved. The issue started October 8, 2024 at 11:00am Pacific and ended October 17, 2024 on 12:40 Pacific.
Posted Oct 18, 2024 - 09:39 PDT
Monitoring
We have implemented a fix for a configuration error which caused this issue. That fix is live so now the billing and usage dashboard data should be displaying normally for all who should have access. We're monitoring a backfill of all related billing events to ensure the usage display since this issue started reflect correctly in customer dashboards.
Posted Oct 16, 2024 - 10:39 PDT
Update
Users should now see data reflected in their dashboards for any new usage or billing events. We are still working on resolving the missing historical usage and billing events.
Posted Oct 14, 2024 - 14:14 PDT
Identified
We are currently investigating an issue where multiple users have reported no activity appearing in their billing and usage dashboards for certain models since October 10, 2024. Affected API customers are still able to use our models without disruption. Starting from ~1 PM PT today, users should start seeing data reflected again.
Posted Oct 14, 2024 - 13:12 PDT
This incident affected: API.